[development] Is emailpage abandoned [not any more!]
eric at openflows.org
Fri Nov 17 14:10:56 UTC 2006
At 1:26 AM -0600 11/17/06, Larry Garfield wrote:
>On Friday 17 November 2006 01:21, Dries Buytaert wrote:
>> On 16 Nov 2006, at 23:54, Moshe Weitzman wrote:
>> >> but, i do think that email_node is a better name for the module
>> >> being discussed.
>> > except for the fact that we carefully avoid the use of the word
>> > 'node' in our UI because regular admins and users care not about
>> > our abstractions. given that, i think email_node is a poor name.
>> > 'email post' or 'email post to a friend' sound better.
>> I was about to say the exact same. Using 'node' in your module name
>> (or in user-generated output) is a sign of bad taste. :)
>I don't know that I'd say bad taste (says the maintainer of a module that
>has "node" in its name... <g>), but it is limiting. email_node.module ceases
>to be accurate as soon as you add the ability to forward a page built with
>views or panels or taxonomy or any of the other useful non-node displays. :-)
ok, that makes a lot sense to me, so much more than just saying "we
don't use node because admins don't care".
Thanks for clarifying that for me.
Openflows Community Technology Lab, Inc.
New York | Toronto | Montreal | Vienna
People are intelligent. Machines are tools.
More information about the development