[contributions(DRUPAL-5):jeremy] /modules/ad/cache/memcache ad_cache_memcache.inc ad_cache_memcache.module /modules/ad/documentation CHANGELOG.txt
User: jeremy Branch: DRUPAL-5 Date: Fri, 11 Jul 2008 16:56:16 +0000 Modified files: /modules/ad/cache/memcache ad_cache_memcache.inc ad_cache_memcache.module /modules/ad/documentation CHANGELOG.txt Log message: - ad_cache_memcache.module o asynchronously process changed nodes during cron runs o now support multiple hooks, so rename ad-cache-init to ad-cache-hook - ad_cache_memcache.inc o simplify code by using _debug_echo() when possible o preface debug calls with 'Memcache:' to make tracing more clear o replace ad_cache_memcache_init() with generic ad_cache_memcache_hook() o implement adserve_select hook Links: http://cvs.drupal.org/diff.php?path=contributions/modules/ad/cache/memcache/... http://cvs.drupal.org/diff.php?path=contributions/modules/ad/cache/memcache/... http://cvs.drupal.org/diff.php?path=contributions/modules/ad/documentation/C...
participants (1)
-
drupal-cvs@drupal.org