[contributions(DRUPAL-6--2):xuriz] /modules/kaltura kaltura.module /modules/kaltura/plugins/field_kaltura field_kaltura.module
User: xuriz Branch: DRUPAL-6--2 Date: Thu, 27 Jan 2011 12:10:47 +0000 Modified files: /modules/kaltura kaltura.module /modules/kaltura/plugins/field_kaltura field_kaltura.module Log message: [#852532] Exception when editing node_kaltura_entry types and remote media is not found. Move kaltura_get_entry() to a separate function so we don't duplicate code in various submodules. Might want to add a static cache to this function so we can reduce API hits but this is a good start IMO. Validate that entry exists in node_kaltura_entry_validate() and field_kaltura_field('validate'). Links: http://cvs.drupal.org/diff.php?path=contributions/modules/kaltura/kaltura.mo... http://cvs.drupal.org/diff.php?path=contributions/modules/kaltura/plugins/fi...
participants (1)
-
drupal-cvs@drupal.org