[contributions(DRUPAL-5--4):sime] /modules/ecommerce/product product.admin.inc product.module
User: sime Branch: DRUPAL-5--4 Date: Tue, 18 Mar 2008 02:34:24 +0000 Modified files: /modules/ecommerce/product product.admin.inc product.module Log message: * next pass over product.module * stopped product module listening to hook_delete, hook_prepare, and the other node hooks since these were not being used that way. turned them into ec_product_hook. Removed a couple functions that weren't being used. * Moved related functions together - see top of file for info, this is like views which is much better for newbies. * Made nodeapi really nice, with all the related functions together. * Introduce constants for ec_product_convert, mainly for readability - see top of file. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/ecommerce/product/... http://cvs.drupal.org/diff.php?path=contributions/modules/ecommerce/product/...
participants (1)
-
drupal-cvs@drupal.org