[drupal:dries] /includes batch.inc form.inc /modules/aggregator aggregator.admin.inc /modules/simpletest/tests form.test form_test.module
29 Apr
2009
29 Apr
'09
7:18 a.m.
User: dries Branch: HEAD Date: Wed, 29 Apr 2009 07:18:04 +0000 Modified files: /includes batch.inc form.inc /modules/aggregator aggregator.admin.inc /modules/simpletest/tests form.test form_test.module Log message: - Patch #408024 by brianV et al: rename drupal_execute() to drupal_submit_form(). Links: http://cvs.drupal.org/diff.php?path=drupal/includes/batch.inc&old=1.33&new=1... http://cvs.drupal.org/diff.php?path=drupal/includes/form.inc&old=1.329&new=1... http://cvs.drupal.org/diff.php?path=drupal/modules/aggregator/aggregator.adm... http://cvs.drupal.org/diff.php?path=drupal/modules/simpletest/tests/form.tes... http://cvs.drupal.org/diff.php?path=drupal/modules/simpletest/tests/form_tes...
6273
Age (days ago)
6273
Last active (days ago)
0 comments
1 participants
participants (1)
-
drupal-cvs@drupal.org