[contributions:NigelCunningham] /modules/mailfix mailfix.module
3 Nov
2010
3 Nov
'10
12:45 a.m.
User: NigelCunningham Branch: HEAD Date: Tue, 02 Nov 2010 23:45:37 +0000 Modified files: /modules/mailfix mailfix.module Log message: Improve mailfix_form_user readability. Improve the readability of mailfix_form_user by replacing the big if (_mailfix_get_user($account) == 1) { ... } with a simple if (_mailfix_get_user($account) == 0) return $fields; (followed by the now-unindented contents of the old 'if' block. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/mailfix/mailfix.mo...
5720
Age (days ago)
5720
Last active (days ago)
0 comments
1 participants
participants (1)
-
drupal-cvs@drupal.org