[contributions:redndahead] /modules/open_flash_chart_api Changelog.txt readme.txt /modules/open_flash_chart_api open_flash_chart_api.module
19 Nov
2007
19 Nov
'07
9:16 p.m.
User: redndahead Branch: HEAD Date: Mon, 19 Nov 2007 20:16:17 +0000 Added files: /modules/open_flash_chart_api Changelog.txt readme.txt Modified files: /modules/open_flash_chart_api open_flash_chart_api.module Log message: -Changed the class name to fit more in drupal naming conventions. -Renamed methods to provide consistency -Renamed some arguments to provide consistency. -Documented entire API -Added Readme.txt and Changelog.txt -Added drupal help hook. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/open_flash_chart_a... http://cvs.drupal.org/diff.php?path=contributions/modules/open_flash_chart_a... http://cvs.drupal.org/diff.php?path=contributions/modules/open_flash_chart_a...
6803
Age (days ago)
6803
Last active (days ago)
0 comments
1 participants
participants (1)
-
drupal-cvs@drupal.org