[contributions(DRUPAL-5):develCuy] /modules/dokeos dokeos.module
17 May
2009
17 May
'09
4:57 a.m.
User: develCuy Branch: DRUPAL-5 Date: Sun, 17 May 2009 02:57:10 +0000 Modified files: /modules/dokeos dokeos.module Log message: - hook_user fixed to coding standards, now uses switch - function dokeos_load_user_data() now loads new field course_visibility from dokeos_user table - removed prefix "dokeos_" from array account->dokeos_settings, for better code readability - support for block "My Dokeos trainings" - default block titles and names renamed to use "trainings" instead of "courses" Links: http://cvs.drupal.org/diff.php?path=contributions/modules/dokeos/dokeos.modu...
6272
Age (days ago)
6272
Last active (days ago)
0 comments
1 participants
participants (1)
-
drupal-cvs@drupal.org