[contributions(DRUPAL-6--2):xuriz] /modules/kaltura/plugins/node_kaltura_entry node_kaltura_entry.module
17 Jan
2011
17 Jan
'11
9:28 p.m.
User: xuriz Branch: DRUPAL-6--2 Date: Mon, 17 Jan 2011 20:28:40 +0000 Modified files: /modules/kaltura/plugins/node_kaltura_entry node_kaltura_entry.module Log message: [#852532] Exception when editing node_kaltura_entry types and remote media is not found. Move kaltura_get_entry() to a separate function so we don't duplicate code in various submodules. Might want to add a static cache to this function so we can reduce API hits but this is a good start IMO. Validate that entry exists in node_kaltura_entry_validate() and field_kaltura_field('validate'). Links: http://cvs.drupal.org/diff.php?path=contributions/modules/kaltura/plugins/no...
5673
Age (days ago)
5673
Last active (days ago)
0 comments
1 participants
participants (1)
-
drupal-cvs@drupal.org