[contributions(DRUPAL-5):jpetso] /modules/rcs/fakercs_backend fakercs_backend.module /modules/rcs rcs.module /modules/rcs rcs.install
6 Jun
2007
6 Jun
'07
9:24 p.m.
User: jpetso Branch: DRUPAL-5 Date: Wed, 06 Jun 2007 21:24:34 +0000 Added files: /modules/rcs/fakercs_backend fakercs_backend.module /modules/rcs rcs.module Modified files: /modules/rcs rcs.install Log message: Add fakercs_backend.module with an expansive example of how data structures could look like. Not yet fixed, of course. Rename 'cid' to 'commit_id', which is more to write but easier to read, and avoids clashes with all kinds of comment identifiers. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/rcs/fakercs_backen... http://cvs.drupal.org/diff.php?path=contributions/modules/rcs/rcs.module http://cvs.drupal.org/diff.php?path=contributions/modules/rcs/rcs.install&ol...
6965
Age (days ago)
6965
Last active (days ago)
0 comments
1 participants
participants (1)
-
drupal-cvs@drupal.org