[contributions:yched] /modules/cck/fields CRUD_sample_code.txt content.module content.test /modules/cck/fields/includes content.crud.inc
5 Dec
2008
5 Dec
'08
5:31 p.m.
User: yched Branch: HEAD Date: Fri, 05 Dec 2008 16:31:56 +0000 Modified files: /modules/cck/fields CRUD_sample_code.txt content.module content.test /modules/cck/fields/includes content.crud.inc Log message: - rename field_get_field() to field_get_fields() - fix 'shared' / 'shareable' in error message and code comment - secure query building in field_get_fields() and field_get_instances() Links: http://cvs.drupal.org/diff.php?path=contributions/modules/cck/fields/CRUD_sa... http://cvs.drupal.org/diff.php?path=contributions/modules/cck/fields/content... http://cvs.drupal.org/diff.php?path=contributions/modules/cck/fields/content... http://cvs.drupal.org/diff.php?path=contributions/modules/cck/fields/include...
6419
Age (days ago)
6419
Last active (days ago)
0 comments
1 participants
participants (1)
-
drupal-cvs@drupal.org