[contributions(DRUPAL-6--2):ambiguator] /modules/salesforce/sf_contrib sf_contrib.info sf_contrib.module /modules/salesforce/salesforce_api salesforce_api.drush.inc /modules/salesforce/sf_node sf_node.module
User: ambiguator Branch: DRUPAL-6--2 Date: Fri, 28 May 2010 17:10:36 +0000 Added files: /modules/salesforce/sf_contrib sf_contrib.info sf_contrib.module Modified files: /modules/salesforce/salesforce_api salesforce_api.drush.inc /modules/salesforce/sf_node sf_node.module Log message: - moved contrib support to sf_contrib module - added support for add'l cck fields: location, email, link, content_taxonomy - implemented naming convention for add'l exportable field types [#599214] by mearnest - added support for user location and node location Links: http://cvs.drupal.org/diff.php?path=contributions/modules/salesforce/sf_cont... http://cvs.drupal.org/diff.php?path=contributions/modules/salesforce/sf_cont... http://cvs.drupal.org/diff.php?path=contributions/modules/salesforce/salesfo... http://cvs.drupal.org/diff.php?path=contributions/modules/salesforce/sf_node...
participants (1)
-
drupal-cvs@drupal.org