User: gordon Branch: DRUPAL-5--4 Date: Wed, 11 Jul 2007 01:44:23 +0000 Modified files: /modules/ecommerce/ec_customer ec_customer.install ec_customer.module /modules/ecommerce/ec_receipt ec_receipt.module /modules/ecommerce/store store.install store.module Log message: - Rename ec_customer.cid to ec_customer.ecid to avoid and naming clashes Author: Gordon Heydon <gordon@heydon.com.au> Links: http://cvs.drupal.org/diff.php?path=contributions/modules/ecommerce/ec_custo... http://cvs.drupal.org/diff.php?path=contributions/modules/ecommerce/ec_custo... http://cvs.drupal.org/diff.php?path=contributions/modules/ecommerce/ec_recei... http://cvs.drupal.org/diff.php?path=contributions/modules/ecommerce/store/st... http://cvs.drupal.org/diff.php?path=contributions/modules/ecommerce/store/st...
participants (1)
-
drupal-cvs@drupal.org