[contributions(DRUPAL-5--4):gordon] /modules/ecommerce/contrib/ec_location ec_location.module /modules/ecommerce/ec_customer ec_customer.module /modules/ecommerce/store store.module
User: gordon Branch: DRUPAL-5--4 Date: Wed, 12 Sep 2007 05:10:38 +0000 Modified files: /modules/ecommerce/contrib/ec_location ec_location.module /modules/ecommerce/ec_customer ec_customer.module /modules/ecommerce/store store.module Log message: * Add new customer function ec_customer_get_by_uid() which will return the customer bases upon the the uid passed. * Move order history onto a new tab called "Store" - Really needs a better name * Fix up user history to use new customer api Links: http://cvs.drupal.org/diff.php?path=contributions/modules/ecommerce/contrib/... http://cvs.drupal.org/diff.php?path=contributions/modules/ecommerce/ec_custo... http://cvs.drupal.org/diff.php?path=contributions/modules/ecommerce/store/st...
participants (1)
-
drupal-cvs@drupal.org