[drupal-devel] CCK Nomenclature

Bèr Kessels berdrupal at tiscali.be
Mon Feb 28 11:57:17 UTC 2005

Op zondag 27 februari 2005 13:02, schreef Stefan Nagtegaal:
> Well, I know we have some guidelines about that.. But imo i think
> 'content-builder.module' is way much better than
> 'content_builder.module'.. Inside the code we should prefix the function
> offcourse with the '_' form, but in the filename we should use '-'..
> it's nicer and reads easier for non-coders..

- 100¹100 on that. Makes not sense, has a lot of verhead, and according to 
Murpys law /will/ break stuff/ An underscore is perfect for me, and most 
others, I would say.

 [ Bèr Kessels | Drupal services www.webschuur.com ]

More information about the drupal-devel mailing list