[drupal-devel] [bug] $teaser misnamed in themes (theme_node)

Robert Douglass rob at robshouse.net
Thu Jul 14 08:33:34 UTC 2005

No, thus my patch which renames $main to $teaser where it should be teaser.

> I don't follow your logic why $teaser needs to be renamed, especially if
> $main is the alternative. If RSS wants to only show the teaser, does
> $main=true make sense?

More information about the drupal-devel mailing list