[development] Is emailpage abandoned [not any more!]

Eric Goldhagen eric at openflows.org
Thu Nov 16 23:04:59 UTC 2006

At 5:54 PM -0500 11/16/06, Moshe Weitzman wrote:
>>but, i do think that email_node is a better name for the module 
>>being discussed.
>except for the fact that we carefully avoid the use of the word 
>'node' in our UI because regular admins and users care not about our 
>abstractions. given that, i think email_node is a poor name. 'email 
>post' or 'email post to a friend' sound better.

I won't get into the discussion of why I think that using less 
specific language because "users don't care" is foolish and leads to 
more confusion and prevents intelligent discussion between site 
admins and developers, as it is far too large a conversation for this 

email_post seems as obscure as email_node and is also in my opinion 
not fully accurate, and "email post to a friend" is far too long a 

so how about "email_content.module"?

Openflows Community Technology Lab, Inc.
New York | Toronto | Montreal | Vienna
People are intelligent. Machines are tools.

More information about the development mailing list