[development] Some of core to contrib?

Earnie Boyd earnie at users.sourceforge.net
Wed Apr 22 11:54:51 UTC 2009

Quoting Nathaniel Catchpole <catch56 at googlemail.com>:

> However I think using the actual namespace for the module does bring
> up some issues (hook_update_N() and just general potential confusion)
> - so we could consider aggregator_backport and dblog_backport or
> something instead (or at least really, really clear and standard
> descriptions on project pages).

I would rather see a different directory named backports than filling  
up contrib creating yet another confusion point to entry level people.  
  Really this isn't fit for the contrib modules.

-- http://r-feed.com/           -- http://for-my-kids.com/
-- http://www.4offer.biz/       -- http://give-me-an-offer.com/

More information about the development mailing list