[development] Convention for naming contrib hooks?

Earnie Boyd earnie at users.sourceforge.net
Fri Oct 16 17:53:22 UTC 2009

Quoting Karoly Negyesi <karoly at negyesi.net>:

> http://drupal.org/node/548470

Yea, that changes what we are discussing in about 2 years from now  
when D8 comes out by adding a required _hook_ string in the function  
name.  But for D6 and D7 what has been discussed is correct.


More information about the development mailing list