20 Sep
2010
20 Sep
'10
5:19 a.m.
User: erikwebb Branch: DRUPAL-6--1 Date: Mon, 20 Sep 2010 03:19:42 +0000 Removed files: /modules/entitlements entitlements_api.admin.inc entitlements_api.api.inc entitlements_api.inc entitlements_api.info entitlements_api.install entitlements_api.module Log message: #916652 by erikwebb: Refactor entitlements_api to entitlements to remove redundant use of _api suffix. #916654 by erikwebb: Rename entitlements.api.inc to entitlements.api.php to recognize current practice.