19 Aug
2007
19 Aug
'07
10:28 a.m.
User: agaric Branch: HEAD Date: Sun, 19 Aug 2007 08:28:01 +0000 Modified files: /modules/cmt cmt.module Log message: generalized cmt_term_attribute_set to also take nod nid instead of term tid for setting the cmt_term_node table (which would have been better named node_term, but hey-- this way the function can stay cmt_term_attribute_set and not be a misnomer. Happy accident.) Links: http://cvs.drupal.org/diff.php?path=contributions/modules/cmt/cmt.module&old...