24 Sep
2007
24 Sep
'07
12:10 a.m.
User: jpetso Branch: HEAD Date: Sun, 23 Sep 2007 22:10:17 +0000 Modified files: /modules/versioncontrol versioncontrol.admin.inc versioncontrol.install versioncontrol.module versioncontrol.pages.inc Log message: So if we're already messing big time with the table structure, let's rename the repository_internal_data one into repository_metadata, which is less scary and fits better. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/versioncontrol/ver... http://cvs.drupal.org/diff.php?path=contributions/modules/versioncontrol/ver... http://cvs.drupal.org/diff.php?path=contributions/modules/versioncontrol/ver... http://cvs.drupal.org/diff.php?path=contributions/modules/versioncontrol/ver...