27 Aug
2010
27 Aug
'10
4:54 p.m.
User: sdboyer Branch: HEAD Date: Fri, 27 Aug 2010 14:54:29 +0000 Modified files: /modules/versioncontrol/includes VersioncontrolBackend.php controllers.inc /modules/versioncontrol/tests VersioncontrolRepositoryUnitTestingTestCase.test Log message: Changed VersioncontrolBackend::buildObject() to buildEntity(), it being a considerably more descriptive name. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/versioncontrol/inc... http://cvs.drupal.org/diff.php?path=contributions/modules/versioncontrol/inc... http://cvs.drupal.org/diff.php?path=contributions/modules/versioncontrol/tes...