7 Jul
2008
7 Jul
'08
7:50 a.m.
User: dopry Branch: HEAD Date: Mon, 07 Jul 2008 05:50:32 +0000 Modified files: /modules/filefield field_file.inc filefield.module Log message: update hook_file implementation to reflect modt recent core hook_file path with callbacks per $op. add field_file_references($file, $field) to load references by field. rename $item['filefield_delete'] to more descriptive $item['field_name']. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/filefield/field_fi... http://cvs.drupal.org/diff.php?path=contributions/modules/filefield/filefiel...