12 Dec
2008
12 Dec
'08
9:10 a.m.
User: robrechtj Branch: DRUPAL-6--1 Date: Fri, 12 Dec 2008 08:10:25 +0000 Modified files: /modules/node_import node_import.inc /modules/node_import/supported node.inc node_import.inc Log message: by robrechtj : get rid of hook_node_import_static() and call it hook_node_import_values() instead. All node_import hooks pair up beautiful with an _alter(). Links: http://cvs.drupal.org/diff.php?path=contributions/modules/node_import/node_i... http://cvs.drupal.org/diff.php?path=contributions/modules/node_import/suppor... http://cvs.drupal.org/diff.php?path=contributions/modules/node_import/suppor...