10 Jul
2007
10 Jul
'07
2:21 a.m.
User: jpetso Branch: HEAD Date: Tue, 10 Jul 2007 00:21:53 +0000 Modified files: /modules/versioncontrol/fakevcs_backend fakevcs_backend.module /modules/versioncontrol versioncontrol.module Log message: I believe get_commit_items() should just be named get_items(), as it doesn't solely operate on the items that have been changed in a commit. Thus, rename and move it in the code. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/versioncontrol/fak... http://cvs.drupal.org/diff.php?path=contributions/modules/versioncontrol/ver...