3 Jul
2009
3 Jul
'09
5:54 p.m.
User: recidive Branch: DRUPAL-6--4 Date: Fri, 03 Jul 2009 15:54:47 +0000 Modified files: /modules/ecommerce/ec_customer ec_customer.module /modules/ecommerce/ec_store ec_store.module Log message: Removing $op from hook_ec_transaction_pre() and hook_ec_transaction_post() renaming them to hook_ec_transaction_pre_save() and hook_ec_transaction_post_save() respectively. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/ecommerce/ec_custo... http://cvs.drupal.org/diff.php?path=contributions/modules/ecommerce/ec_store...