User: greg1anderson Branch: HEAD Date: Fri, 08 Jan 2010 20:13:27 +0000 Added files: /modules/drush/commands/pm updatecode.pm.inc Removed files: /modules/drush/commands/pm updatecode.inc Modified files: /modules/drush/commands/core variable.drush.inc /modules/drush/commands/pm pm.drush.inc /modules/drush/commands/sql sync.sql.inc /modules/drush/includes command.inc Log message: #678574: Add a 'pm-' namespace to all of the pm commands, and clean up the drush_invoke hook naming convention to eliminate functions called 'drush_pm_pm_xxx' Links: http://cvs.drupal.org/diff.php?path=contributions/modules/drush/commands/pm/... http://cvs.drupal.org/diff.php?path=contributions/modules/drush/commands/cor... http://cvs.drupal.org/diff.php?path=contributions/modules/drush/commands/pm/... http://cvs.drupal.org/diff.php?path=contributions/modules/drush/commands/sql... http://cvs.drupal.org/diff.php?path=contributions/modules/drush/includes/com...