17 Aug
2008
17 Aug
'08
9:03 a.m.
User: sdboyer Branch: HEAD Date: Sun, 17 Aug 2008 07:03:27 +0000 Modified files: /modules/panels/panels_page panels_page.module Log message: Killed some more of the unnecssary bitmask items; fixed typos; improved hook_menu() readability; safely reconstituted the panels_page_get_current() function for API consistency from D5. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/panels/panels_page...