User: delius Branch: DRUPAL-5 Date: Sun, 06 Apr 2008 21:56:38 +0000 Modified files: /modules/subscriptions_og subscriptions_og.module Log message: Took out the @ingroup comments because they are not used like this by the core drupal code. Dropped the use of get_t() because it is only needed in code that needs to be able to run both during installation and in normal operation. Used node_load() instead of database query to make use of caching Fixed some typos Some code cleanup. I don't like functions that are only used in one place because I find that they make the code more difficult to read. Removed unnecessary use of static variable $stypes Used og_is_group_type() to determine if a node is a group node Don't load entire node when only node type is needed Links: http://cvs.drupal.org/diff.php?path=contributions/modules/subscriptions_og/s...