User: jpetso Branch: HEAD Date: Mon, 07 Jan 2008 20:34:50 +0000 Modified files: /modules/mimedetect mimedetect.info mimedetect.module Log message: Module review, resulting mostly in style improvements, but also some "real" changes: * Use the 'mimedetect_file_binary' variable instead of 'filefield_file_binary'. * Use a $t() instead of t() in the requirements function. * Merge the last two mime type checks. * Move the declaration of the $mime variable further down for better readability, and remove an unnecessary check on !$mime. * Add the mime type for png, and fix ico and rgb (was 'rbg' before). * Tune user visible strings for sounding "official" and consistent casing. * Remove trailing spaces. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/mimedetect/mimedet... http://cvs.drupal.org/diff.php?path=contributions/modules/mimedetect/mimedet...