7 Jun
2010
7 Jun
'10
10:23 p.m.
User: sdboyer Branch: DRUPAL-6--3 Date: Mon, 07 Jun 2010 20:23:12 +0000 Modified files: /modules/panels/panels_ipe panels_ipe.module /modules/panels/panels_ipe/plugins/display_renderers panels_renderer_ipe.class.php /modules/panels/plugins/display_renderers panels_renderer_standard.class.php Log message: More consistent, clearer variable naming: $region_id now refers to the system name of a panel region, and $region_title refers to the human-readable name. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/panels/panels_ipe/... http://cvs.drupal.org/diff.php?path=contributions/modules/panels/panels_ipe/... http://cvs.drupal.org/diff.php?path=contributions/modules/panels/plugins/dis...