User: dww Branch: HEAD Date: Thu, 15 Jan 2009 06:45:34 +0000 Modified files: /modules/project/views/handlers project_handler_argument_term_node_tid_depth_project.inc project_handler_field_term_node_project_type_tid.inc project_handler_filter_project_sort_method.inc project_handler_filter_project_type_vid.inc project_handler_filter_term_node_project_type_tid.inc /modules/project/views/plugins project_plugin_argument_validate_project_type_term.inc project_plugin_row_project_fields_view.inc project_plugin_row_project_node_view.inc project_plugin_style_project_list.inc /modules/project/views project.views.inc Log message: #76726 by dww: Renamed all project views handlers and plugins to match the suggested naming convention (removed "_views_" from files + classes). Links: http://cvs.drupal.org/diff.php?path=contributions/modules/project/views/hand... http://cvs.drupal.org/diff.php?path=contributions/modules/project/views/hand... http://cvs.drupal.org/diff.php?path=contributions/modules/project/views/hand... http://cvs.drupal.org/diff.php?path=contributions/modules/project/views/hand... http://cvs.drupal.org/diff.php?path=contributions/modules/project/views/hand... http://cvs.drupal.org/diff.php?path=contributions/modules/project/views/plug... http://cvs.drupal.org/diff.php?path=contributions/modules/project/views/plug... http://cvs.drupal.org/diff.php?path=contributions/modules/project/views/plug... http://cvs.drupal.org/diff.php?path=contributions/modules/project/views/plug... http://cvs.drupal.org/diff.php?path=contributions/modules/project/views/proj...