User: arto Branch: HEAD Date: Fri, 15 Feb 2008 03:12:38 +0000 Modified files: /modules/rdf/contrib/rdf_db rdf_db.module /modules/rdf rdf.admin.inc rdf.api.inc rdf.module Log message: Imported latest 6.x version from SVN development repository. Changelog: - Implemented rdf_use_repository() and limiting of queries and operations to a particular repository. - Implemented named graph support; fixed bug in rdf_delete() callback. - #221284 by Arancaytar: Rename rdf_filter() to _rdf_filter() to avoid collision with hook_filter(). Links: http://cvs.drupal.org/diff.php?path=contributions/modules/rdf/contrib/rdf_db... http://cvs.drupal.org/diff.php?path=contributions/modules/rdf/rdf.admin.inc&... http://cvs.drupal.org/diff.php?path=contributions/modules/rdf/rdf.api.inc&ol... http://cvs.drupal.org/diff.php?path=contributions/modules/rdf/rdf.module&old...