20 Dec
2009
20 Dec
'09
11:01 p.m.
User: damienmckenna Branch: DRUPAL-6--3 Date: Sun, 20 Dec 2009 22:01:40 +0000 Modified files: /modules/openadstream CHANGELOG.txt openadstream.admin.inc openadstream.module Log message: * Changed to using db_fetch_array instead of db_fetch_object due to memory leaks in PHP < v5.3. * Bug: Was trying to load the wrong oas_hostname variable. * Bug: The pagename sorting function was misnamed. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/openadstream/CHANG... http://cvs.drupal.org/diff.php?path=contributions/modules/openadstream/opena... http://cvs.drupal.org/diff.php?path=contributions/modules/openadstream/opena...