10 Jul
2009
10 Jul
'09
12:46 a.m.
User: cpliakas Branch: DRUPAL-6--2 Date: Thu, 09 Jul 2009 22:46:20 +0000 Modified files: /modules/luceneapi/contrib/luceneapi_node luceneapi_node.index.inc luceneapi_node.module Log message: Changed name of _luceneapi_node_rewrite_sql() because it is misleading. Developers might thing it has to do with node access, which it does not. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/luceneapi/contrib/... http://cvs.drupal.org/diff.php?path=contributions/modules/luceneapi/contrib/...