User: anarcat Branch: HEAD Date: Tue, 31 Oct 2006 01:23:47 +0000 Modified files: /modules/decisions SYNC.txt decisions.install decisions.module /modules/decisions/modes poll.inc ranking.inc Log message: 44089: "Better db definition for advpoll_choices: rename chtext to label and chorder to vote_offset" - with update to the current update hook Links: http://cvs.drupal.org/diff.php?path=contributions/modules/decisions/SYNC.txt... http://cvs.drupal.org/diff.php?path=contributions/modules/decisions/decision... http://cvs.drupal.org/diff.php?path=contributions/modules/decisions/decision... http://cvs.drupal.org/diff.php?path=contributions/modules/decisions/modes/po... http://cvs.drupal.org/diff.php?path=contributions/modules/decisions/modes/ra...