28 Mar
2007
28 Mar
'07
10:14 p.m.
User: dww Branch: DRUPAL-4-7 Date: Wed, 28 Mar 2007 20:14:17 +0000 Modified files: /modules/signup signup.module Log message: code reorganization: split up hook_form_alter() to use separate helper methods for each kind of form we alter -- easier to read and extend. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/signup/signup.modu...