18 Feb
2008
18 Feb
'08
8:14 p.m.
User: jpetso Branch: HEAD Date: Mon, 18 Feb 2008 19:14:53 +0000 Modified files: /modules/versioncontrol versioncontrol.module /modules/versioncontrol/versioncontrol_fakevcs versioncontrol_fakevcs.module Log message: * Add a default implementation for get_parent_item(), so that backends only need to implement this if they want to differ from that one. Yay for less code duplication. * When timestamps are the same, also sort by vc_op_id in the operation retrieval functions. Links: http://cvs.drupal.org/diff.php?path=contributions/modules/versioncontrol/ver... http://cvs.drupal.org/diff.php?path=contributions/modules/versioncontrol/ver...