16 Apr
2007
16 Apr
'07
3:49 p.m.
User: adrinux Branch: DRUPAL-5 Date: Mon, 16 Apr 2007 13:49:22 +0000 Modified files: /themes/sympal_theme page.tpl.php Log message: #227929 by adrinux. Improve syntax and code readability. - Converts several if statements to use empty or !empty instead of testing empty strings etc as suggested by Paul Kishimoto on http://drupal.org/node/108639 Links: http://cvs.drupal.org/diff.php?path=contributions/themes/sympal_theme/page.t...