31 Jan
2011
31 Jan
'11
5:48 a.m.
User: rszrama Branch: HEAD Date: Mon, 31 Jan 2011 05:48:30 +0000 Modified files: /modules/commerce/modules/checkout commerce_checkout.module commerce_checkout.rules.inc Log message: Add a helper function until entity_metadata_table_query() is fixed (see #1041240) and provide support for querying users by e-mail address until Entity supports more core entity property query callbacks (see #1044312). Links: http://cvs.drupal.org/diff.php?path=contributions/modules/commerce/modules/c... http://cvs.drupal.org/diff.php?path=contributions/modules/commerce/modules/c...