17 Jul
2009
17 Jul
'09
10:46 p.m.
User: boombatower Branch: HEAD Date: Fri, 17 Jul 2009 20:46:14 +0000 Modified files: /modules/project_issue_file_review/client/review/db db.inc mysql.inc pgsql.inc /modules/project_issue_file_review/client/review pifr_client_review.inc Log message: #522848: rename clearDatabase() to dropDatabase() per API change Links: http://cvs.drupal.org/diff.php?path=contributions/modules/project_issue_file... http://cvs.drupal.org/diff.php?path=contributions/modules/project_issue_file... http://cvs.drupal.org/diff.php?path=contributions/modules/project_issue_file... http://cvs.drupal.org/diff.php?path=contributions/modules/project_issue_file...