[drupal-devel] Important node system changes

Dries Buytaert dries.buytaert at gmail.com
Mon Aug 29 05:09:02 UTC 2005

On 29 Aug 2005, at 04:32, Moshe Weitzman wrote:
> Some of us were hoping to switch the name of hook_nodeapi to  
> hook_node in order to balance better with hook_user, hook_comment,  
> hook_taxonomy, and the upcoming hook_file (). I was offline all  
> weekend, or else i would have spoken sooner.

Right.  We can still rename the new _node hook.  Suggestions for a  
better name?

Dries Buytaert  ::  http://www.buytaert.net/

More information about the drupal-devel mailing list