[drupal-devel] Important node system changes
weitzman at tejasa.com
Mon Aug 29 11:49:00 UTC 2005
Dries Buytaert wrote:
> On 29 Aug 2005, at 04:32, Moshe Weitzman wrote:
>> Some of us were hoping to switch the name of hook_nodeapi to
>> hook_node in order to balance better with hook_user, hook_comment,
>> hook_taxonomy, and the upcoming hook_file (). I was offline all
>> weekend, or else i would have spoken sooner.
> Right. We can still rename the new _node hook. Suggestions for a
> better name?
> Dries Buytaert :: http://www.buytaert.net/
hook_node_info(), hook_node_about(), hook_node_name()
More information about the drupal-devel