[drupal-devel] [drupal:unconed] /includes common.inc /modules
dries at buytaert.net
Sat May 7 07:18:53 UTC 2005
On 07 May 2005, at 03:48, drupal-devel at drupal.org wrote:
> User: unconed Branch: HEAD Date: Sat, 07 May 2005 01:48:06 +0000
> Modified files:
> /includes common.inc
> /modules forum.module taxonomy.module
> Log message:
> - #19621: More sensible status messages for forum admin ("created
> forum" instead of "created term").
Can't we rename these to STATUS_* or something? SAVED_* (eg.
SAVED_DELETED) looks weird to me. (It's the reason I hadn't committed
this patch yet.)
Dries Buytaert :: http://www.buytaert.net/
More information about the drupal-devel