[drupal-devel] [drupal:unconed] /includes common.inc /modules forum.module taxonomy.module

neil at civicspacelabs.org neil at civicspacelabs.org
Mon May 9 19:07:41 UTC 2005

On Sat, May 07, 2005 at 09:19:05AM +0200, Dries Buytaert wrote:
> On 07 May 2005, at 03:48, drupal-devel at drupal.org wrote:
> >User: unconed	Branch: HEAD	Date: Sat, 07 May 2005 01:48:06 +0000
> >Log message:
> >  - #19621: More sensible status messages for forum admin ("created  
> >forum" instead of "created term").
> Can't we rename these to STATUS_* or something?  SAVED_* (eg.  
> SAVED_DELETED) looks weird to me.  (It's the reason I hadn't committed  
> this patch yet.)

I'm okay with either wording. It should probably be decided on soon in
case anyone was thinking of going through Drupal core and looking for
every function that does something and sets its own status message. (I
was thinking about that, but I don't have much spare time this week.)

More information about the drupal-devel mailing list