[development] cvs commit of a 4.6 module when cvs main is going for 4.7

Syscrusher scott at 4th.com
Sun Nov 20 03:58:41 UTC 2005

On Saturday 19 November 2005 16:59, Fabio Varesano wrote:
> I tried it but not luky with cvs... I'm getting:
> cvs commit: sticky tag `DRUPAL-4-6' for file `video.module' is not a branch
> Does someone could explain how can I do it?


I couldn't have helped you an hour ago, but I can now. I just ran across the
same problem with one of my modules, and, using advice from the list
archives, fixed it thusly:

$ cvs update           # ... if you hadn't already done so
$ cvs tag -b -F DRUPAL-4-6
$ cvs commit

The problem is caused by by not having added "-b" when originally tagging the

Source of info:


Hope this helps.


Scott Courtney     Drupal user name: "syscrusher"   http://drupal.org/user/9184
scott at 4th dot com       Drupal projects: http://drupal.org/project/user/9184
Sandbox:  http://cvs.drupal.org/viewcvs/drupal/contributions/sandbox/syscrusher

More information about the development mailing list