[development] Is emailpage abandoned [not any more!]
weitzman at tejasa.com
Thu Nov 16 22:54:11 UTC 2006
> but, i do think that email_node is a better name for the module being
except for the fact that we carefully avoid the use of the word 'node' in
our UI because regular admins and users care not about our abstractions.
given that, i think email_node is a poor name. 'email post' or 'email post
to a friend' sound better.
More information about the development