[development] Is emailpage abandoned [not any more!]
kb at 2bits.com
Fri Nov 17 07:30:14 UTC 2006
On 11/17/06, Larry Garfield <larry at garfieldtech.com> wrote:
> On Friday 17 November 2006 01:21, Dries Buytaert wrote:
> > On 16 Nov 2006, at 23:54, Moshe Weitzman wrote:
> > >> but, i do think that email_node is a better name for the module
> > >> being discussed.
> > >
> > > except for the fact that we carefully avoid the use of the word
> > > 'node' in our UI because regular admins and users care not about
> > > our abstractions. given that, i think email_node is a poor name.
> > > 'email post' or 'email post to a friend' sound better.
> > I was about to say the exact same. Using 'node' in your module name
> > (or in user-generated output) is a sign of bad taste. :)
I confess: node vote, favorite nodes ... Druplicon have mercy on me ...
More information about the development