[development] Is emailpage abandoned [not any more!]
merlin at logrus.com
Fri Nov 17 15:53:04 UTC 2006
Dries Buytaert wrote:
>> except for the fact that we carefully avoid the use of the word
>> 'node' in our UI because regular admins and users care not about our
>> abstractions. given that, i think email_node is a poor name. 'email
>> post' or 'email post to a friend' sound better.
> I was about to say the exact same. Using 'node' in your module name
> (or in user-generated output) is a sign of bad taste. :)
Nodequeue -- but then, I wasn't even aware until Dries' talked to me about
Views that 'node' wasn't used in the admin UI. The term was so very familiar,
and widespread in Drupal, that it's weird to me that it's treated like an
unwanted uncle locked in the tower.
More information about the development